Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 10 из 21

Тема: С чего начать?

  1. #1
    Новичок
    Регистрация
    24.09.2010
    Адрес
    Москва
    Сообщений
    15

    По умолчанию С чего начать?

    Установил себе Logic Pro 8
    Теперь смотрю в монитор и вижу фигу...
    Объясните пожайлуста, как загружать в этой проге vst-инструменты или посоветуйте какое-нибудь доступное руководство!

  2. #2
    Father of UGEX Аватар для Steph
    Регистрация
    10.06.2009
    Адрес
    Санкт-Петербург
    Сообщений
    4,112

    По умолчанию

    Дэвид Намани / David Nahmani - Logic Pro 8 & Logic Express 8. Создание и производство профессиональной музыки + DVD[2009, PDF/ISO, RUS]

  3. #3
    Новичок
    Регистрация
    24.09.2010
    Адрес
    Москва
    Сообщений
    15

    По умолчанию

    И вновь спасибо, Steph!

  4. #4
    Father of UGEX Аватар для Steph
    Регистрация
    10.06.2009
    Адрес
    Санкт-Петербург
    Сообщений
    4,112

    По умолчанию

    Не за что, Frantic

  5. #5
    Новичок
    Регистрация
    24.09.2010
    Адрес
    Москва
    Сообщений
    15

    По умолчанию

    Такая проблема: отказывается работать Logic, при загрузке происходит неожиданное завершение работы. Загрузка заканчивается на инициализации core audio. Переустановка и смена дистрибутива не помогают... С чем это связано и как этого избежать?
    Заранее спасибо
    Последний раз редактировалось Frantic; 14.02.2011 в 21:36.

  6. #6
    Administrator Аватар для root_sashok
    Регистрация
    11.09.2009
    Адрес
    Санкт-Петербург
    Сообщений
    4,217

    По умолчанию

    Удали файлы

    com.apple.logic.pro.cs
    com.apple.logic.pro.LSSharedFileList.plist
    com.apple.logic.pro.plist

    Из папки Пользователь/Библиотеки/Preferences/

    Проверь настройки Аудио-MIDI из Программы — Служебные программы

    Попробуй перенести аудиокомпоненты из /Библиотеки/Audio/Plug-Ins/ куда-нибудь, и запустить Logic, возможно, это какой-то левый плагин мешает запуску.

  7. #7
    Новичок
    Регистрация
    24.09.2010
    Адрес
    Москва
    Сообщений
    15

    По умолчанию

    Ничего не помогло
    А в Библиотеках Plug-ins три папки Components VST Digidesign, но они пусты...
    Подозрение на новую звуковую карту E-MU USB 0404, но в MIDI настройках все нормально! Разве что не отображается в MIDI Devices...

  8. #8
    Новичок
    Регистрация
    24.09.2010
    Адрес
    Москва
    Сообщений
    15

    По умолчанию

    Также на инициализации вырубается GarageBand...

  9. #9
    Father of UGEX Аватар для Steph
    Регистрация
    10.06.2009
    Адрес
    Санкт-Петербург
    Сообщений
    4,112

    По умолчанию

    Встроенная звуковая карта отключена в BIOS'e? А так же проверь обновление драйверов для E-MU USB 0404

  10. #10
    Administrator Аватар для root_sashok
    Регистрация
    11.09.2009
    Адрес
    Санкт-Петербург
    Сообщений
    4,217

    По умолчанию

    Что-то с CoreAudio, открой Служебные программы — Консоль, слева выбери "Все сообщения", введи в поиске "audio" и закинь лог на pastebin.com.

    Открой Настройки Audio-MIDI, покажи скриншот окна: какое устройство выбрано как воспроизводящее? Какие частоты выставлены в настройках?

Страница 1 из 3 123 ПоследняяПоследняя

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •